100% Biker & Trike Magazine Forums

Go Back   100% Biker & Trike Magazine Forums > 100% Biker > The Workshop

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 15-02-2009, 04:57 PM
chazz's Avatar
chazz chazz is offline
Talk, Type, Breath, Talk, Type, Breath....
 
Join Date: Feb 2006
Location: sunny seaforth
Posts: 2,621
Default Virago

just got a 750 virago project,i spent most of the day putting the bits back on,got all the lights an indicators to work,but i cant get it to turn over of the button,i can arc the solenoid an it turns over,ive traced the wiring and cant see anything amiss AND YES I PULLED THE CLUTCH IN {remembering my last yank imort] also do they have daytime light eg indicators come on when lights are on as the ones on this do but indicators work any help appreciated



oh i'll have more questions no doubt when i do a bit more,cheers chazz
__________________
Reply With Quote
  #2  
Old 15-02-2009, 05:28 PM
John Hopkins's Avatar
John Hopkins John Hopkins is offline
Super Moderator
 
Join Date: May 2006
Location: Tredegar, South Wales
Posts: 16,062
Default

side stand switch?

John
__________________
Beauty is skin deep; ugly goes right to the bone
Reply With Quote
  #3  
Old 15-02-2009, 06:14 PM
chazz's Avatar
chazz chazz is offline
Talk, Type, Breath, Talk, Type, Breath....
 
Join Date: Feb 2006
Location: sunny seaforth
Posts: 2,621
Default

Quote:
Originally Posted by John Hopkins View Post
side stand switch?

John
didnt think of that one john cheers will have a go tomorrow cant be bothered now
__________________
Reply With Quote
  #4  
Old 15-02-2009, 07:47 PM
odie odie is offline
It's about time I shut the fuck up!
 
Join Date: May 2004
Location: Derby
Posts: 1,548
Send a message via MSN to odie
Default

These guys might be able to help.

http://viragotechforum.com/phpBB/portal.php

They helped me with a few problems i had with my 535 trike.

Odie
__________________
any-one want a brownie
Reply With Quote
  #5  
Old 15-02-2009, 07:54 PM
strima's Avatar
strima strima is offline
Type like a Twat Me...
 
Join Date: Jul 2008
Location: St Neots, with the pointy heads...
Posts: 956
Default

If the 750 starter is the same as the 1100 then the motors were made out of monkey metal and had a habit of spitting out their windings. Hopefully yours isn't or hasn't but I beleive the XS750 starter had the same guts.
__________________
The best part of you ran down the crack of your mothers arse!!!
Reply With Quote
  #6  
Old 15-02-2009, 08:47 PM
devon-tony devon-tony is offline
Lucky Wombling Bastard except when he's not Wombling, when he's just a Lucky Bastard
 
Join Date: May 2004
Location: Devonshire
Posts: 4,371
Send a message via AIM to devon-tony
Default

fuses?

I know this sounds stupid, but I spent months and thats no exageration, tracing a wiring fault, same as yours, pull the clutch in etc etc, cranked and worked when you short the solenoid, but when you push the statr buttin all that happened was the fuel light lit up

eventually after I downloaded some manuals from US sites, I discoevred that theres a bank of fuses inside the idiot light panel, 4 tiny allen bolts to access them and car style blade fuses in there, sure as eggs are eggs, there was a blown fuse.

changed that hit the button and it roared into life

mine was an XJ700 maxim and I beleive that they use the same clocks etc etc

worth a look
__________________
nowt of much use here
Reply With Quote
  #7  
Old 15-02-2009, 09:53 PM
Borg's Avatar
Borg Borg is offline
Banned
 
Join Date: Jun 2004
Location: The Independent State Of West Wales
Posts: 4,521
Send a message via MSN to Borg
Default

fucked kill switch ?
Reply With Quote
  #8  
Old 16-02-2009, 07:13 AM
chazz's Avatar
chazz chazz is offline
Talk, Type, Breath, Talk, Type, Breath....
 
Join Date: Feb 2006
Location: sunny seaforth
Posts: 2,621
Default

Quote:
Originally Posted by devon-tony View Post
fuses?

I know this sounds stupid, but I spent months and thats no exageration, tracing a wiring fault, same as yours, pull the clutch in etc etc, cranked and worked when you short the solenoid, but when you push the statr buttin all that happened was the fuel light lit up

yep its doin that but its the oil light that lights up ive checked the fuses as the cover was already off when i got the bike,will have another look tonight when i get in then chek the kill switch as borg said,cheers chazz
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.