100% Biker & Trike Magazine Forums

Go Back   100% Biker & Trike Magazine Forums > 100% Biker > The Workshop


Thread Tools Display Modes
Old 24-01-2007, 03:58 PM
2483steve 2483steve is offline
Chat Virgin
Join Date: Jan 2007
Posts: 1
Question Xj 600

Brought a XJ 600 import on ebay as non-runner tracked problem down to timing being nearly 40 degrees out, there are 4 digit prefixs on the CDI and the rotor,1227 and 1225, I am assuming that these numbers should match, if they are then I know which way to go. Hope somebody has come across this problem before.
Thanks Steve
Reply With Quote
Old 24-01-2007, 04:36 PM
trophydave trophydave is offline
Chat Slapper
Join Date: May 2004
Posts: 64

I have the same bike,also from fleabay.It has took a bit of work but is now on the road.If you want me to have a look at anything give us a shout.
Reply With Quote
Old 24-01-2007, 09:12 PM
devon-tony devon-tony is offline
Lucky Wombling Bastard except when he's not Wombling, when he's just a Lucky Bastard
Join Date: May 2004
Location: Devonshire
Posts: 4,371
Send a message via AIM to devon-tony

just had a quick look through some bits and theres at least 3 different cdi for the XJ600 range

could be that the sender on the end of the crankshaft isnt located properly, or is the wrong one?
nowt of much use here
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:53 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.