100% Biker & Trike Magazine Forums

Go Back   100% Biker & Trike Magazine Forums > 100% Biker > Trike Magazine

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 16-01-2011, 08:03 PM
Chris Bohane Chris Bohane is offline
Chat Virgin
 
Join Date: Jan 2008
Posts: 18
Default Trike wiring - help needed.

Since this post.......

Can anyone help????????????


LED front indicators, marker lights and number plate lights fitted and working.
4 way flashers fitted and working, rear lamps fitted and working.

In fact everything works as it should until I turn on the headlamp.

The front indicators stop working and the mudguard marker lights flicker.

I just need someone who knows what they are doing really.

and (following Lone-Wolf's suggestion)

Things are going from bad to worse now the earth wire to the headlight connector block has come adrift.

I am not going to do any more damage I am going to wait to get in someone that knows what they are doing.

I just tried to book Ferrets Custom Elecrickery, I knew he would be dear but............1000 min but more likely to be nearer 1500 for a complete re-wire. Even then he can't look at it until MARCH.

For Christs sake I only need it to work long enough for the bloody MOT.

So any competant electrical type person is more than welcome to come and earn some cash.


Now.....
I have taken off the LED front indicators and replaced them with ordinary ones.
These now work with the headlight on.
However the LED markers on the wings still flicker in time to the flasher.
Also with the lights on the LED markers dim when the foot brake is applied.

I wonder if fitting the resistors from the removed LED indicators into the marker light wiring would help.???????????

As always any advice gratefully received.

Thanks,
Bozza
Reply With Quote
  #2  
Old 19-01-2011, 06:20 PM
Pablo's Avatar
Pablo Pablo is offline
Chat Virgin
 
Join Date: Oct 2010
Posts: 24
Default

It does sound like you have a stray wire going to ground/earth!!!
__________________
I never fail at anything, I just succeed at doing things that don't work!!!
Reply With Quote
  #3  
Old 20-01-2011, 01:19 PM
yellowmelos yellowmelos is offline
Chat Slapper
 
Join Date: Feb 2010
Posts: 97
Default

This should be fairly simple to trace back...

Most cars have the wiring back to front.. power goes to the device ( light ) the earth goes down to the switch.. so when to put the switch on you are making the earth and the light comes on.

don't know if bikes are the same....

but what is happening is that you have bad earth connector from the indicator, so it is trying to earth through other parts of the electrics ( side lights ) which is why they are flashing in time to the indicators.

how to fix options.

1. find all the earth connectors to the chassis and clean them up
( could aso run a thick wire back to the battery from the earth point on the chassis to the negative on the battery and see if the problem is still there.

2. take some of the outer cable wrap ( not the coting around the copper wire ) to find the cable colour, you can then trace the wire by colour back to either the switch, live feed or the earth ) if you fin the earth check the condition and clean up.. can also do the same as 1 and run a thick wire directly to the battery and test to see if it fixes the problem.. you may find the wires may be split, broken some where.

take some pictures of your wiring and post it up here.. someone might see the problem area. don't be scared of screwing it up.. it should be very simple to fix...... worse case you have all ready said you are will to pay someone 1.5k to re-wire... you have nothing to loose.... but could gain not having to pay someone 1.5k to fix
Reply With Quote
  #4  
Old 20-01-2011, 05:46 PM
Chris Bohane Chris Bohane is offline
Chat Virgin
 
Join Date: Jan 2008
Posts: 18
Default

Thank you very much for the post.

I will have another go at the weekend.

Cheers.

Bozza
Reply With Quote
  #5  
Old 26-01-2011, 02:26 PM
TR&RV TR&RV is offline
Chat Virgin
 
Join Date: Oct 2008
Posts: 10
Default

Definitely check the earth from the indicators. Sounds like when they flash they are earthing in such a way they are sending a current through the LED units on the wings... Check headlight earth, sounds like things are earthing through the headlamp filament when it is switched on.
Reply With Quote
  #6  
Old 01-02-2011, 01:23 AM
John Hopkins's Avatar
John Hopkins John Hopkins is offline
Super Moderator
 
Join Date: May 2006
Location: Tredegar, South Wales
Posts: 16,062
Default

Your problem sounds as if you don't understand that LED's only need 1.5v to light whereas bulbs need 12v..you don't need the LED markers to MOT the trike so disconnect them and get it through the MOT...Then look around the place you live for a TV engineer who, if he is any good will be able to sort the LED problem in a couple of hours at the most..He will probably disconnect the wiring to the malfunctioning LED's and rewire them using a voltage regulator to keep the supply steady...

Sorry I am not closer, I could have worked it out for you..

John.
__________________
Beauty is skin deep; ugly goes right to the bone
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.