100% Biker & Trike Magazine Forums

Go Back   100% Biker & Trike Magazine Forums > 100% Biker > Biker Chat

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-01-2017, 02:43 AM
REG REG is offline
Chat Virgin
 
Join Date: Jan 2017
Location: Canada, Toronto
Posts: 6
Question Automatic bike problem

Hey guys,

I have a feeling i am going to get butchered on here but here goes and i am hopping for the best. I need to start with the fact i am terrible when it comes to mechanics but i would love a little heads up before i go to the garage.

I have been riding bikes for many years and at the moment i own 2. 1 is something that i got at a great price online for a XR 250 at this link: http://www.used.forsale/canada you should check it out. And a 125cc automatic scooter. The problem is with my scooter. I use the scooter to get around town for small day top day journeys. Recently (this is the bit where i might get butchered) the bike has started acting real annoying. When i am riding along at 10-50 Kph, it's like there is power then no power, power then no power so on so on or feels like i keep pulling back the throttle and releasing it instantly, if that makes sense. But when i open the throttle up it rides normal with no problems that i can notice, smooth and comfortable.

I'm hoping you guys can help me out. The last time i took my bike to the garage they had me big time!! this time some advice off you guys and a couple garages later, all should be good.


Last edited by REG; 30-03-2017 at 04:01 AM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.