100% Biker & Trike Magazine Forums

Go Back   100% Biker & Trike Magazine Forums > 100% Biker > The Workshop

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 16-01-2008, 11:16 PM
*Ace*'s Avatar
*Ace* *Ace* is offline
Chatter Box
 
Join Date: Nov 2007
Location: Bristol
Posts: 391
Default CM125 project, bugger wont start

For the last couple of months i have been doing a CM125 streetfighter thing for my son as a next step up from his scoot. Well all is going well, prety much ready for MOT, nice paint job, but for some weird reason it has stopped running, it has been fine untill now.

We have checked for a spark and it is good on both plugs, there is fuel getting to the plugs too, so what i cant fathom is why if we have fuel and a spark wont it start, it just spins without firing.

We did get it to fire and run at one point but we don't know what we did and cant seem to replicate it. the plugs are good, the carb has been striped and cleaned with cleaner then blown through with compressed air, the mixture screw is out 2 1/2 turns the throttle cable is moving freely.

Now pulling hair out and throwing spanners round the workshop

Any ideas ?
__________________
Reply With Quote
  #2  
Old 17-01-2008, 01:19 AM
John Hopkins's Avatar
John Hopkins John Hopkins is offline
Super Moderator
 
Join Date: May 2006
Location: Tredegar, South Wales
Posts: 16,062
Default

Quote:
Originally Posted by *Ace*
For the last couple of months i have been doing a CM125 streetfighter thing for my son as a next step up from his scoot. Well all is going well, prety much ready for MOT, nice paint job, but for some weird reason it has stopped running, it has been fine untill now.

We have checked for a spark and it is good on both plugs, there is fuel getting to the plugs too, so what i cant fathom is why if we have fuel and a spark wont it start, it just spins without firing.

We did get it to fire and run at one point but we don't know what we did and cant seem to replicate it. the plugs are good, the carb has been striped and cleaned with cleaner then blown through with compressed air, the mixture screw is out 2 1/2 turns the throttle cable is moving freely.

Now pulling hair out and throwing spanners round the workshop

Any ideas ?
You say it ran of before you prettied it up and you have got a spark and petrol...so it must be something you have done...the most obvious thing is the earth lead to the engine, maybe paint on the lugs...Do a jump from a car battery that is on a car that is ticking over..connect the negative lead to the engine and the positive to the starter solenoid...if it fires up check your leads by using a jumper lead from the frame to the engine and from the negative pole to the frame...the spark can look good outside the chamber but still not start the bike...It shouldn't be timing because you have done nothing to change that...the other possibility is dodgy plugs or battery, you should have at least 14volts across the battery when the bike is switched off.....John
__________________
Beauty is skin deep; ugly goes right to the bone
Reply With Quote
  #3  
Old 17-01-2008, 11:20 AM
*Ace*'s Avatar
*Ace* *Ace* is offline
Chatter Box
 
Join Date: Nov 2007
Location: Bristol
Posts: 391
Default

Chears John, i will be checking it all over again today, we left the plugs out over night becouse i recon it is flooded, i just hope we havnt got bore wash... if i cant sort it i will fire it up to Morpheus motorcycles and let them deal with it.
__________________
Reply With Quote
  #4  
Old 17-01-2008, 01:12 PM
John Hopkins's Avatar
John Hopkins John Hopkins is offline
Super Moderator
 
Join Date: May 2006
Location: Tredegar, South Wales
Posts: 16,062
Default

Quote:
Originally Posted by *Ace*
Chears John, i will be checking it all over again today, we left the plugs out over night becouse i recon it is flooded, i just hope we havnt got bore wash... if i cant sort it i will fire it up to Morpheus motorcycles and let them deal with it.
A dangerous...but often tried thing to see how the petrol is...is to get a wax taper and hold it over the sparkplug hole (alight) while you turnover the engine....you get a wwoooofff if the petrol is ok you have to remember to keep your head out of the way...John
__________________
Beauty is skin deep; ugly goes right to the bone
Reply With Quote
  #5  
Old 17-01-2008, 03:00 PM
Mitch's Avatar
Mitch Mitch is offline
Talk, Type, Breath, Talk, Type, Breath....
 
Join Date: Apr 2004
Location: Between the Sea and the South Downs
Posts: 4,802
Default

Give 'Colin' on here a shout as he's got our old CM and he's got it running after 3yrs!
__________________
Grav says: "...It never fuckin' ends......... "

Switch off TV, get a life... www.whitedot.org
Reply With Quote
  #6  
Old 17-01-2008, 08:05 PM
*Ace*'s Avatar
*Ace* *Ace* is offline
Chatter Box
 
Join Date: Nov 2007
Location: Bristol
Posts: 391
Default

Changed the plugs again today, fantastic, it starts. Strange though, it had new plugs in a couple of months ago and it has done no milage.
__________________
Reply With Quote
  #7  
Old 17-01-2008, 08:23 PM
teltwosheds teltwosheds is offline
Type like a Twat Me...
 
Join Date: Nov 2005
Location: wales
Posts: 904
Default

plugs are the most common problem on any engine especialy new ones .i once had three good ones out of a whole box .
__________________
Think I'll go sit in the corner an stick my foot in me gob
Reply With Quote
  #8  
Old 17-01-2008, 09:25 PM
pyro pyro is offline
Talk, Type, Breath, Talk, Type, Breath....
 
Join Date: Mar 2005
Location: Winchelsea!
Posts: 5,279
Default

Quote:
Originally Posted by *Ace*
Changed the plugs again today, fantastic, it starts. Strange though, it had new plugs in a couple of months ago and it has done no milage.
True but it sat there letting the petrol evaporate, which meant it put a load of ****e on the plugs when you first span it.
__________________
Motorsickle!!!

Free the binary 10
Reply With Quote
  #9  
Old 17-01-2008, 10:17 PM
Blackjack Blackjack is offline
Been out, but rather stay in!
 
Join Date: May 2004
Location: Bristol
Posts: 1,301
Default

What I'm wondering is.......



















Why am I finding out about this on the Internet?????

Reply With Quote
  #10  
Old 18-01-2008, 03:44 PM
*Ace*'s Avatar
*Ace* *Ace* is offline
Chatter Box
 
Join Date: Nov 2007
Location: Bristol
Posts: 391
Default

Coz you are sat in front of your PC reading it.... I would have mentioned it outside tesco's the other day mate, but i forgot.

Paul is picking it up 2nite to take a look as it is now running but there is no fuel geting to the r/h cylinder.
__________________

Last edited by *Ace*; 18-01-2008 at 03:47 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:58 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.